Hazard Hosts LLC - Dallas, TX - Network Outage – Incident details

All systems operational

Dallas, TX - Network Outage

Resolved
Operational
Started 8 months agoLasted about 4 hours

Affected

VPS Racks

Major outage from 7:06 PM to 8:15 PM, Operational from 8:15 PM to 10:59 PM

TX-Dallas

Major outage from 7:06 PM to 8:15 PM, Operational from 8:15 PM to 10:59 PM

TX-INTEL-1

Major outage from 7:06 PM to 8:15 PM, Operational from 8:15 PM to 10:59 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The DC tech rebooted the router and traffic is stabilizing. We are still investigating the root cause for this.


  • Update
    Update

    We have dispatched a DC tech to investigate, our core routers are inaccessible.

  • Investigating
    Investigating

    We are currently investigating this issue.